joi, 9 octombrie 2014

News: the versions 3.13 and 3.14 of the kernel can be hijacking.

A vulnerability in the Linux kernel has the consequence that a remote attacker TCP hijacking. According to this the kernel can be hijacking. This some numerical values ​​of the kernel, like TCP sequence number, which an attacker can take over TCP connections easier.

Niciun comentariu:

Trimiteți un comentariu